We are experiencing major outage for CDN debug, CDN backend service and CDN Config generation service
Incident Report for OnApp
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 12:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 12:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2023 - 12:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2023 - 12:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2023 - 11:59 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2023 - 11:58 UTC
This incident affected: CDN API Availability, CDN Back End Service, CDN Config Generation, Purge & Prefetch Availability, CDN Reporting Availability, and CDN Debug Availability.